Asus ha lanzado una nueva actualización de software para sus siete enrutadores Wi-Fi. El parche también corrige una falla que podrían utilizar atacantes remotos para acceder y controlar dispositivos. Ya existe una actualización, pero hay que instalarla.

Un error grave fue reportado por Computadora para dormir. La vulnerabilidad registrada bajo el código CVE-2024-3080 que afecta a los routers wifi de Asus se considera muy grave, ya que recibió una puntuación de 9,8 en la escala CVSS v3.1 sobre 10, es decir, se clasifica como crítica.

READ  Controlador inalámbrico mejorado de PowerA - Pokémon y Nano Enhanced Wireless

Según Asus, los siguientes modelos se ven afectados:

Según su experiencia, todos los enrutadores anteriores se pueden encontrar en las tiendas húngaras. Al hacer clic en el nombre de cada tipo, irá inmediatamente a la página de soporte local para la red Wi-Fi específica, donde podrá descargar el firmware más reciente. Sin embargo, es más fácil encontrar la opción de actualización en la interfaz web de los dispositivos. Haga clic aquí para encontrar ayuda en húngaroIncluso en forma de vídeo

La guinda del pastel es que el error con una clasificación de gravedad ligeramente inferior, 7.2 (CVE-2024-3079), también se puede solucionar con una actualización. Si es posible, verifique con la mayor frecuencia posible si hay actualizaciones disponibles para su red Wi-Fi.

Si quieres saber de cosas similares en otros momentos dale me gusta Página de Facebook del Departamento Técnico de HVG.